Importing a go backend endpoint module into an Android Studio project

Moved here : http://soundararajan.in/blog/2015/03/28/importing-a-go-backend-endpoint-module-into-an-android-studio-project/

Advertisements

6 thoughts on “Importing a go backend endpoint module into an Android Studio project

  1. I have upgraded my appengine sdk version to 1.9.27 but i still get the warning while building the project.

    The API version in this SDK is no longer supported on the server!
    ———–
    Latest SDK:
    Release: 1.9.27
    Timestamp: Tue Aug 18 23:58:24 IST 2015
    API versions: [1]

    ———–
    Your SDK:
    Release: 1.9.27
    Timestamp: Thu Sep 03 01:59:33 IST 2015
    API versions: [1.0]

    Could you help me fix there this error ? do you use any messenger or chat application we can communicate there.

Leave a Reply

Please log in using one of these methods to post your comment:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s